version 15.2
no service pad
service tcp-keepalives-in
service timestamps debug datetimemsec
service timestamps log datetimemseclocaltime show-timezone
no service password-encryption
service compress-config
!
hostname internalsw
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-vrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
no logging console
!
no aaa new-model
clock timezone CST -6 0
clock summer-time CDT recurring
switch 1 provision ws-c3850-12s
!
!
!
!
!
no ip source-route
ip routing
!
ip multicast-routing
ip domain-name ***
!
!
login on-failure log
login on-success log
qos queue-softmax-multiplier 100
!
crypto pkitrustpoint TP-self-signed-68099264
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-68099264
revocation-check none
rsakeypair TP-self-signed-68099264
!
!
crypto pki certificate chain TP-self-signed-68099264
certificate self-signed 02
30820242 308201AB A0030201 02020102 300D0609 2A864886 F70D0101 04050030
2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 36383039 39323634 301E170D 31353037 32393134 30393433
5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D363830 39393236
3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100CB99
F1722900 2930DE95 ECF33943 B20440C8 6FC5B233 E4389211 85BF74B3 1F1E181F
F18CE87F 7160CA3B D80FAF5A E07C3A3D 3FCF4755 11BA3BB5 225A27C4 4D8C1CD3
086AD410 AF6D8E3F 60E678E6 4BAC5E44 EF651210 3A5526B4 9E034AF7 2E3C481C
69D10FE4 F0B7299C 6B6CC0F0 7E1CB4B0 47F03F59 0895E96A 3F48237C FBE30203
010001A3 6E306C30 0F060355 1D130101 FF040530 030101FF 30190603 551D1104
12301082 0E494244 66696265 7273772E 49424430 1F060355 1D230418 30168014
449BFCE0 B24998F7 B205CA4A 61341CE3 58F5C991 301D0603 551D0E04 16041444
9BFCE0B2 4998F7B2 05CA4A61 341CE358 F5C99130 0D06092A 864886F7 0D010104
05000381 810090C4 735C6A05 1AFD40E3 4ABC9AA0 C7D44AF8 37525BCC 62860CBD
AC9A8B9D B26A123C 9CBE8B3D 132593B0 9E800990 F92CB2EA D64E39D8 063AB35D
8CD796B4 3D03FA6E 0104820A 72DE402D 8B484C57 06C6C247 30C7E807 6B4323D7
9B42B364 2973342A 03A91986 9F4C0F68 7406B822 547645AF A33F5225 43292B61
37DACBBD 02DD
quit
diagnostic bootup level minimal
archive
log config
logging enable
logging size 200
notify syslogcontenttype plaintext
hidekeys
spanning-tree mode pvst
spanning-tree extend system-id
hw-switch switch 1 logging onboard message level 3
!
redundancy
mode sso
!
!
iptcpsynwait-time 10
ipssh time-out 60
ipssh version 2
!
class-map match-any non-client-nrt-class
!
policy-map port_child_policy
class non-client-nrt-class
bandwidth remaining ratio 10
!
!
!
!
!
!
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
no ip address
negotiation auto
!
interface GigabitEthernet1/0/1
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/2
switchport trunk allowed vlan 2-4094
switchport mode trunk
!
interface GigabitEthernet1/0/3
switchport access vlan 99
switchport mode access
!
interface GigabitEthernet1/0/4
switchport access vlan 99
switchport mode access
!
interface GigabitEthernet1/0/5
switchport access vlan 99
switchport mode access
!
interface GigabitEthernet1/0/6
switchport access vlan 99
switchport mode access
!
interface GigabitEthernet1/0/7
switchport access vlan 11
switchport mode access
!
interface GigabitEthernet1/0/8
switchport access vlan 200
switchport mode access
!
interface GigabitEthernet1/0/9
switchport access vlan 200
switchport mode access
!
interface GigabitEthernet1/0/10
switchport access vlan 200
switchport mode access
!
interface GigabitEthernet1/0/11
switchport access vlan 200
switchport mode access
!
interface GigabitEthernet1/0/12
switchport access vlan 200
switchport mode access
!
interface GigabitEthernet1/1/1
switchport access vlan 99
switchport mode access
!
interface GigabitEthernet1/1/2
switchport access vlan 99
switchport mode access
!
interface GigabitEthernet1/1/3
switchport access vlan 99
switchport mode access
!
interface GigabitEthernet1/1/4
switchport access vlan 99
switchport mode access
!
interface TenGigabitEthernet1/1/1
switchport access vlan 99
switchport mode access
!
interface TenGigabitEthernet1/1/2
switchport access vlan 99
switchport mode access
!
interface TenGigabitEthernet1/1/3
switchport access vlan 99
switchport mode access
!
interface TenGigabitEthernet1/1/4
switchport access vlan 99
switchport mode access
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
ippim sparse-dense-mode
!
interface Vlan11
ip address 192.168.1.1 255.255.255.0
ippim sparse-dense-mode
!
interface Vlan13
ip address 192.168.3.240 255.255.255.0
ippim sparse-dense-mode
!
interface Vlan200
ip address 192.168.200.1 255.255.255.0
ippim sparse-dense-mode
!
interface Vlan600
ip address 10.10.10.1 255.255.255.0
ippim sparse-dense-mode
!
no ip forward-protocol nd
ippimrp-address 192.168.200.2
no ip http server
ip http authentication local
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 192.168.200.2
ip route 56.168.0.0 255.255.0.0 192.168.200.2
!
!
!
!
!
!
line con 0
privilege level 15
login local
stopbits 1
line aux 0
stopbits 1
line vty 0 4
privilege level 15
login local
transport input ssh
line vty 5 15
login
transport input none
!
ntp logging
ntp server 192.168.200.101
wsma agent exec
profile httplistener
profile httpslistener
!
wsma agent config
profile httplistener
profile httpslistener
!
wsma agent filesys
profile httplistener
profile httpslistener
!
wsma agent notify
profile httplistener
profile httpslistener
!
!
wsma profile listener httplistener
transport http
!
wsma profile listener httpslistener
transport https
!
ap group default-group
end